• 0
Sign in to follow this  
Followers 0
ScrubbieLady

How about site issues today(Thursday, 2/24)

Question

I have been trying to get on all day. I would log in and then it would kick me off. Or I would log in, get the opening page, click for New Content and then I would either get kicked off or it would say that there is no content. Come on, I can look at the box of new topics and know there is New Content. Is this just me?

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

From what I have found, the glitches everyone has been experiencing are server issues. Old programs conflicting with new programs. I am unable to fix any of them. Most frustrating to say the least.

 

 

The View New Content, lists new posts.

 

On the Forum Home page, scroll down to the bottom of the page. On the brown bar, just above the Active User list, is "Today's active content". That link almost always brings up any topics that have had any activity.

Share this post


Link to post
Share on other sites
  • 0

No problems here since the other day when I posted.

 

 

 

:wormie2:

John

Share this post


Link to post
Share on other sites
  • 0

Thanks Annarchy, that worked. I guess I will just keep logging in every so often. It just kicked me off when I tried to respond to your post.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   You have pasted content with formatting.   Remove formatting

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

Loading...
Sign in to follow this  
Followers 0